|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- dump a file's attributes
ntfsinfo [options] device
The ntfsinfo utility dumps the attributes of inode inode-number or the file path-filename and/or information about the MFT (-m option). Run ntfsinfo without arguments for a full list of options.
Supported options are listed below. Most options have both single-letter and full-name forms. Multiple single-letter options that do not take an argument can be combined. For example, -fv is the equivalent of -f -v. A full-name option can be abbreviated to a unique prefix of its name.
Show information about file.
Overrides some sensible defaults, such as not overwriting an existing file. Use this option with caution.
Show a list of options with a brief description of each.
Show information about inode identified by num.
Show information about the volume.
Suppress some debug, warning, and error messages.
Do not display timestamps in the output.
Show the version number, copyright, and license information.
Display more debug, warning, and error messages.
See attributes(5) for descriptions of the following attributes:
ntfsinfo was written by Matthew J. Fanto, Anton Altaparmakov, Richard Russon, Szabolcs Szakacsits, Yuval Fledel, Yura Pakhuchiy and Cristian Klein.