|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- display DSCP IP addresses
prtdscp [-v ]
prtdscp [-v ] -h
prtdscp [-v ] -d
prtdscp [-v ] -s
prtdscp displays the IP addresses associated with a Domain to Service Processor Communications Protocol (DSCP) link. If no arguments are specified, prtdscp displays the IP addresses on both ends of the DSCP link. The IP address of either the Service Processor or domain side can be displayed separately by the use of the -s or -d options, respectively.
The following options are supported:
Verbose mode. Print additional details about the program's internal progress to stderr.
Help. Print a brief synopsis of the program's usage and exit. All other command line arguments are ignored.
Display only the local domain's IP address.
Display only the remote Service Processor's IP address.
Example 1 Displaying both addresses
The following example displays both the local domain's IP address and the remote SP's IP address:
# prtdscp Domain Address: 192.168.103.2 SP Address: 192.168.103.1
Example 2 Displaying the local IP address
The following example displays the local domain's IP address:
# prtdscp -d 192.168.103.2
Example 3 Displaying the remote IP address
The following example display the remote SP's IP address:
# prtdscp -s 192.168.103.1
See attributes(5) for descriptions of the following attributes: