|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- select a time zone
The tzselect program asks you a series of questions about the current location and outputs the resulting time zone description to standard output. The output is suitable as a value for the TZ environment variable.
All user interaction is through standard input and standard error.
The tzselect command has no options.
The following exit values are returned:
Timezone information was successfully obtained.
An error occurred.
directory containing timezone data files
See attributes(5) for descriptions of the following attributes: