|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Kernel Functions Oracle Solaris 11 Information Library|
- free a net_inject_t structure
#include <sys/neti.h> void net_inject_free(net_inject_t *inject);
Solaris DDI specific (Solaris DDI).
pointer returned by net_inject_alloc(9F).
The net_inject_free() function frees a net_inject_t structure that was originally allocated by net_inject_alloc(9F).
The net_inject_free() function may be called from user, kernel, or interrupt context.
See attributes(5) for descriptions of the following attributes: