dlmgmtd is a system daemon that handles administrative events for network datalink interfaces. It is controlled through the service management facility (SMF) service instance:
The daemon should not be invoked directly. It does not constitute an administrative nor a programming interface. The administrative interface for managing datalinks is dladm(1M).
The daemon has no options.
See attributes(5) for descriptions of the following attributes:
By default, Solaris assigns link names with the prefix of net. Before installing Solaris, you can change this default by modifying the value of the linkname-policy/phys-prefix SMF property of the service svc:/network/datalink-management:default. Specify a new value for this property in the System Configuration manifests used the Automated Install (AI) program. See Managing Network Virtualization and Network Resources in Oracle Solaris 11.2 for details.