The Oracle Solaris operating system relies on a number of “behind the scenes” processes that are Private interfaces (see attributes(5)) and that are not intended for customer interaction. The user has no responsibility for starting, stopping, or, in any other way, manipulating these processes. Using tools such as ps(1) , these processes are visible to users. There presence or absence might be of consequence to Oracle service personnel. Their presence in ps output is of no consequence to a user.
See attributes(5) for descriptions of the following attributes: