The tpdlogin utility is automatically invoked by the kernel when a abort sequence is detected on the console.
On a graphic console, a new VT is allocated. On a serial console, existing processes on the console are killed.
It starts ttymon with any one of the following prompts:
trusted path console login:
trusted path vtX login:
ttymon(1m) is started as a TPD process and the shell will have PRIV_PROC_TPD set.
The pam service used for the Trusted Path login is "tpdlogin".
See attributes(5) for descriptions of the following attributes: