The idmapd daemon maps Windows Security Identifiers (SIDs) to POSIX Identifiers (UIDs/GIDs) and conversely.
The idmap(1M) utility provides a front end to the idmapd daemon.
Database in which to store local name-based ID mapping rules. The contents of the database are private. The database should not be accessed or modified directly.
Database in which to cache ID mappings that are generated by ephemeral ID mapping and by name-based mapping. The contents of the database are private. The database should not be accessed or modified directly.
See attributes(5) for descriptions of the following attributes:
Interface stability for these components is as follows:
The idmapd service is managed by the service management facility (SMF). The service identifier for the idmapd service is svc:/system/idmap.
Use the svcadm command to perform administrative actions on this service, such as enabling, disabling, or restarting the service. These actions require the solaris.smf.manage.idmap authorization. Use the svcs command to query the service's status.
The functionality of this daemon might change in a future release of the Solaris operating system.