|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- network storage control utility
nscadm freeze device
nscadm unfreeze device
nscadm isfrozen device
The nscadm command performs several network storage control functions.
The nscadm freeze command closes existing references to the specified device, and blocks future accesses. This allows maintenance of virtual volume device drivers (for example, RAID 0, RAID 1, RAID 5) to be performed without shutting down the system.
The nscadm unfreeze command reverses the effects of nscadm freeze for the specified device.
The nscadm isfrozen command returns the current status of the specified device.
The nscadm command supports the following option.
Display the usage menu.
The nscadm command line supports the following operand.
Specifies the storage device to be acted upon by nscadm.
For the freeze and unfreeze, subcommands nscadm returns the following exit values:
For the isfrozen subcommand, nscadm returns the following exit values:
Device is currently frozen.
Device is not currently frozen.
See attributes(5) for descriptions of the following attributes: