|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- show Solaris SMB file server statistics
The smbstat command shows statistical information for the smbd server. When the -i option is specified, the smbstat command shows general information about the SMB service. For instance, smbstat -i shows the number of sessions, connections, and open files. The -d option shows dispatched SMB request counters.
By default, the smbstat command shows all statistics.
The smbstat command includes the following options:
Shows all the dispatched SMB requests on the SMB server. This option shows count statistics based on request activity.
Shows the following information for the SMB server:
Number of SMB connections.
Number of files open on the SMB server.
Number of active SMB sessions.
The following exit values are returned:
An error occurred.
See the attributes(5) man page for descriptions of the following attributes: