|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- Remote Mirror daemon
/usr/lib/sndrd [-c max_connections] [-l listen_backlog]
The sndrd daemon processes client Remote Mirror requests. Only the root user or a user with equivalent privileges can run this daemon. The daemon is automatically invoked in run level 2. sndrd restarts the TCP transport layers.
Administrators wanting to change startup parameters for sndrd should, as root or equivalent, make changes in the /etc/default/sndr file rather than editing the /lib/svc/method/svc-rdcsyncd file. See sndr(4).
The sndrd daemon supports the following options:
Sets the maximum number of connections allowed to the server over connection-oriented transports. By default, the number of connections is 16.
Sets connection queue length for the RDC TCP over a connection-oriented transport. The default value is 10 entries.
Daemon started successfully.
Daemon failed to start.
Error information is reported to syslog at level LOG_ERR.
Shell script for starting sndrd.
Shell script for stopping sndrd.
See attributes(5) for descriptions of the following attributes:
Do not manually stop the sndrd deamon. If you need to manually stop sndrd perform these steps. This stops both the sndrd and sndrsyncd daemons.
# svcadm disable svc:/system/nws_rdc
# svcadm disable svc:/system/nws_rdcsyncd
Do not manually start or restart the sndrd deamon. If you need to manually start sndrd perform these steps. This starts both the sndrd and sndrsyncd daemons.
# svcadm enable svc:/system/nws_rdc
# svcadm enable svc:/system/nws_rdcsyncd
See svcadm(1M) for additional information.