|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- ATI IXP400 south bridge audio digital controller interface
The audioixp device uses the IXP400 south bridge audio digital controller and a AC–97 Codec to implement the audio device interface.
The audioixp device provides support for the internal speaker, headphone, line out, line in, and microphone.
Driver configuration file
32-bit kernel driver module
64-bit kernel driver module
See attributes(5) for a descriptions of the following attributes:
ATI IXP400 South Bridge Data Sheet