|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- fibre channel over Ethernet target mode driver
The fcoet driver is a pseudo device driver which encapsulates the raw Fibre Channel frames into FCoE Ethernet frames, or decapsulates FC frames from FCoE Ethernet frames. The supported FC frames contain extended/basic link services, common transport frames and target mode FCP frames.
The fcoet driver interfaces with COMSTAR FC transport driver,fct, and FCoE transport driver, fcoe(7D).
32-bit ELF kernel module (x86)
64-bit ELF kernel module (x86)
64-bit ELF kernel module (SPARC)
See attributes(5) for a description of the following attributes:
ANSI X3.269-1996, Fibre Channel Protocol for SCSI (FCP)