|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- iSCSI Extensions for Remote DMA driver
The iSER driver accelerates the iSCSI protocol by mapping the data transfer phases to Remote DMA (RDMA) operations. No iSER configuration is required for its use, but an RDMA-capable protocol (RCaP) must be configured and enabled on both target and initiator endpoints.
Currently, InfiniBand RC is the supported RCaP, and for discovery IP over IB must be configured on both the initiator and target. If Infiniband (IB) hardware is present and an Infiniband reliable-connected (RC) connection can be established then an iSER-enabled initiator uses iSER connections to iSER-enabled targets. Otherwise the connection is established using IP-based connectivity.
32–bit ELF kernel driver
64-bit SPARC ELF kernel drive
64-bit AMD64 ELF kernel driver
Driver configuration file
See attributes(5) for a description of the following attributes:
RFC 3720 Internet Small Computer Systems Interface (iSCSI)
RFC 5046 iSCSI Extensions for RDM