|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- Solaris Userland CM agent
sol_ucma is a Solaris kernel module that provides the user to kernel interface for the librdmacm library.
sol_ucma is a thin driver that uses the kernel RDMA CM APIs exported by the sol_ofs(7D) misc module.
32-bit ELF kernel driver
64-bit ELF kernel driver
See attributes(5) for a description of the following attributes: