|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- DRI-compliant kernel driver providing graphic hardware acceleration support
The i915 driver is a Direct Rendering Infrastructure (DRI)– compliant kernel driver that provides graphics hardware acceleration support. DRI is a framework for coordinating OS kernel, 3D graphics hardware, X window system and OpenGL applications.
The i915 driver currently supports the Intel i845, i865, i915, i945, i965 and G33 series integrated graphics controllers.
32–bit ELF kernel module (x86).
64–bit ELF kernel module (x86).
See attributes(5) for descriptions of the following attributes: