|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- System Duty Cycle scheduling class
The System Duty Cycle (SDC) scheduling class is used for some CPU-intensive kernel thread workloads. Like the SYS class, it cannot be used for user processes.
See attributes(5) for descriptions of the following attributes: