|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- Ralink RT2700/2800 IEEE802.11 a/b/g/n wireless network device
The rwn IEEE802.11 a/b/g/n wireless driver is a multi-threaded, loadable, clonable, GLDv3-based STREAMS driver supporting Ralink RT2700/RT2800 IEEE802.11 a/b/g/n wireless network device.
The rwn driver performs auto-negotiation to determine the data rate and mode. The driver supports only BSS networks (also known as ap or infrastructure networks) and open (open-system) or shared system authentication.
For wireless security, WEP encryption, WPA-PSK, and WPA2-PSK are currently supported. You can perform configuration and administration tasks using the dladm(1M) utility.
Special character device
32-bit ELF kernel module, x86
64-bit ELF kernel module, x86
See attributes(5) for descriptions of the following attributes:
IEEE802.11b/g - Wireless LAN Standard - IEEE, 2003