|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- Creative Sound Blaster Live! OEM support
The audiop16x driver provides support for the Creative Sound Blaster Live! products based on the P16X device. These chips are also known as the EMU10K1X device, not to be confused with the EMU10K1.
Add-in boards known to work with this driver are Sound Blaster Live! cards with model numbers SB0200 or SB0213.
This device is capable of 5.1 surround sound.
32-bit kernel driver module
64-bit x86 kernel driver module
64-bit SPARC kernel driver module
See attributes(5) for a descriptions of the following attributes: