|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Kernel Functions Oracle Solaris 11.1 Information Library|
- return the lesser of two integers
#include <sys/ddi.h> int min(int int1, int int2);
Architecture independent level 1 (DDI/DKI).
The first integer.
The second integer.
The min() function compares two signed integers and returns the lesser of the two.
The lesser of the two integers.
The min() function can be called from user, interrupt, or kernel context.