|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- Solaris Network Cache and Accelerator (NCA) configuration daemon
/usr/lib/inet/ncaconfd [-al ] interface1 [interface2 ...]
Use the ncaconfd utility to set up NCA on a system. At boot time, the ncakmod initialization script reads in nca.if(4) to determine on which interface(s) NCA should run. ncaconfd then sets up the interface.
ncaconfd also operates as a daemon if the nca_active key is set to enabled in ncakmod.conf(4) file. In this case, ncaconfd will continue as a daemon after all the NCA interfaces have been set up, listening for routing changes. The changes are then passed to NCA to control which interface NCA should use to make active outgoing TCP connnections.
The following options are supported:
Enable active connections.
See attributes(5) for descriptions of the following attributes: