|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- display a user's ufs or zfs file system disk quota and usage
quota [-v] [username]
quota displays users' UFS or ZFS disk usage and limits. Only the super-user may use the optional username argument to view the limits of other users.
quota without options only display warnings about mounted file systems where usage is over quota. Remotely mounted file systems which do not have quotas turned on are ignored.
username can be the numeric UID of a user.
Display user's quota on all mounted file systems where quotas exist.
See largefile(5) for the description of the behavior of quota when encountering files greater than or equal to 2 Gbyte ( 231 bytes).
list of currently mounted filesystems
See attributes(5) for descriptions of the following attributes:
quota displays quotas for NFS mounted UFS- or ZFS-based file systems if the rquotad daemon is running. See rquotad(1M). In a zones(5) environment, quota displays quotas only for the zone in which it is invoked.
quota can display entries for the same file system multiple times for multiple mount points. For example,
# quota -v user1
might display identical quota information for user1 at the mount points /home/user1, /home/user2, and /home/user, if all three mount points are mounted from the same file system with quotas turned on.