|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- server for talk program
talkd is a server used by the talk(1) program. It listens at the UDP port indicated in the ``talk'' service description; see services(4). The actual conversation takes place on a TCP connection that is established by negotiation between the two machines involved.
See attributes(5) for descriptions of the following attributes:
The protocol is architecture dependent.
The in.talkd service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). Responsibility for initiating and restarting this service is delegated to inetd(1M). Use inetadm(1M) to make configuration changes and to view configuration information for this service. The service's status can be queried using the svcs(1) command.