|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- boot parameter server
rpc.bootparamd is a server process that provides information from a bootparams database to diskless clients at boot time. See bootparams(4)
The source for the bootparams database is determined by the nsswitch.conf(4) file (on the machine running the rpc.bootparamd process).
The following options are supported:
Display debugging information.
boot parameter data base
configuration file for the name-service switch
See attributes(5) for descriptions of the following attributes:
A diskless client requires service from at least one rpc.bootparamd process running on a server that is on the same IP subnetwork as the diskless client.
Some routines that compare hostnames use case-sensitive string comparisons; some do not. If an incoming request fails, verify that the case of the hostname in the file to be parsed matches the case of the hostname called for, and attempt the request again.
The rpc.bootparamd service is managed by the service management facility, smf(5), under the service identifier: