|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Atheros AR9280/9281/9285 IEEE802.11 a/b/g/n wireless network device
The arn IEEE802.11 a/b/g/n wireless driver is a loadable, clonable, GLDv3-based STREAMS driver supporting Atheros AR9280/9281/9285 IEEE802.11 a/b/g/n wireless network device.
The arn driver performs auto-negotiation to determine the data rate and mode. The driver supports only BSS networks (also known as ap or infrastructure networks) and open(or open-system) or shared system authentication. For wireless security, WEP encryption, WPA-PSK, and WPA2-PSK are currently supported. Configuration and administration tasks can be performed with the dladm(1M) utility.
Special character device
64-bit ELF kernel driver module (x86)
See attributes(5) for a description of the following attributes: