|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Intel High Definition Audio Controller support
The audiohd driver provides support for the generic codec chips which are compatible with the Intel High-Definition Audio Controller 1.0 specification.
audiohd driver configuration file
64-bit x86 kernel driver module
See attributes(5) for a descriptions of the following attributes:
Intel High-Definition Audio Specification 1.0. - Intel Corporation
ALC880 Specification — Realtek Inc.