|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- UVFS file system
UVFS is a pseudo file system that sends file system requests such as read and write system calls to user-level file system daemons.
Solaris provides an implementation of libfuse that is layered upon libuvfs.
An example of a user-level file system is one written to the libfuse API, such as the Oracle database file system (dbfs).
If a user-level file system is mounted by using the mount utility, the following SMF service is created automatically:
Each separate user-level file system mount creates a separate SMF service instance under the uvfs-server service. The instance is named: fsid-hex_value_of _fsid. If you have multiple uvfs mounts, you would see multiple lines of output from the following command:
# svcs uvfs-server
See attributes(5) for a description of the following attributes: