|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Solaris InfiniBand Device Manager Agent
The Infiniband Device Manager Agent (ibdma) is an IBTF-compliant kernel misc module.
IBDMA implements limited portions of the target (agent) side of the InfiniBand Device Management class as described in InfiniBand Architecture Specification, Volume 1: Release 1.2.1.
IBDMA responds to incoming Device Management Datagrams (MADS) by enumerating available target-side Infiniband services. Initiator systems can use this service to discover target-side resources such as the virtual I/O Controllers exported by srpt(7D).
64-bit x86 ELF kernel module
64-bit SPARC ELF kernel module
See attributes(5) for a description of the following attributes:
InfiniBand Architecture Specification, Volume 1: Release 1.2.1