|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- ZyDAS ZD1211/ZD1211B USB 802.11b/g Wireless Driver
The zyd 802.11b/g wireless driver is a multi-threaded, loadable, clonable, GLDv3-based STREAMS driver supporting the ZyDAS ZD1211/ZD1211B USB chipset-based wireless devices.
The zyd driver performs auto-negotiation to determine the data rate and mode. Supported 802.11b data rates are 1, 2, 5.5 and 11 Mbits/sec. Supported 802.11g data rates are 1, 2, 5.5, 11, 6, 9, 12, 18, 24, 36, 48 and 54 Mbits/sec. The zyd driver supports only BSS networks (also known as ap or infrastructure networks) and open (or open-system), shared key and WPA/WPA2 authentication. Supported encryption types are WEP40, WEP104, TKIP and AES-CCMP.
Special character device.
64–bit kernel module (x86).
See attributes(5) for a description of the following attributes:
802.11 - Wireless LAN Media Access Control and Physical Layer Specification - IEEE, 2001