|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- DTrace dynamic tracing facility
The dtrace driver provides the dynamic instrumentation and tracing facilities for the DTrace software, as well as the built-in dtrace provider. The dtrace driver is not a public interface and you access the instrumentation offered by this provider through DTrace tools such as dtrace(1M). Refer to the Solaris Dynamic Tracing Guide for a description of the public documented interfaces available for the DTrace facility and dtrace provider probes.
See attributes(5) for a description of the following attributes: