|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Ralink RT2500 802.11b/g Wireless driver
The ral 802.11b/g wireless NIC driver is a multi-threaded, loadable, clonable, GLDv3-based STREAMS driver supporting Ralink RT2500 chipset-based NIC's.
The ral driver performs auto-negotiation to determine the data rate and mode. Supported 802.11b data rates are 1, 2, 5.5 and 11 Mbits/sec. Supported 802.11g data rates are 1, 2, 5.5, 6, 9, 11, 12, 18, 24, 36, 48 and 54 Mbits/sec. The ral driver supports only BSS networks (also known as ap or infrastructure networks) and open (or open-system) or shared system authentication.
Special character device.
64-bit ELF kernel module (x86).
See attributes(5) for a description of the following attributes:
802.11 - Wireless LAN Media Access Control and Physical Layer Specification — IEEE, 2001