|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- Trusted Extensions label daemon
The label daemon is a system daemon which is started at boot time when Trusted Extensions is enabled. This daemon is started automatically and should not be invoked directly. It does not constitute a programming interface.
To enable Trusted Extensions, enter the following at the command line:
% svcadm enable svc:/system/labeld
Because Trusted Extensions affects the initialization and operation of zones, all zones must be removed before enabling Trusted Extensions. After enabling, the system should be rebooted to allow Trusted Extensions to come up properly initialized.
Enabling or disabling Trusted Extensions can only be done by a user or role with the solaris.smf.manage.labels authorization. (For example, a user or role that has either the Information Security or Object Label Management Rights Profile, or superuser.)
Other configuration steps are needed before using Trusted Extensions functionality. For more information, see the Solaris Trusted Extensions Installation and Configuration Guide.
See attributes(5) for descriptions of the following attributes:
Solaris Trusted Extensions Administrator's Procedures