logadm.conf - configuration file for logadm command
/etc/logadm.conf is the default configuration file for the log management tool logadm(8). Comments are allowed using the pound character (#) and extend to the end of line. Each non-comment line has the form:
where logname is the name of the entry and options are the default command line options for the logadm command. The name of the entry may be the same as the name of the log file, or a log file name may be given in the options section of the entry. Long lines may be folded using a backslash followed by a newline to continue an entry on the next line. Single or double quotes may be used to protect spaces or alternate-style quotes in strings.
The preferred method for changing /etc/logadm.conf is to use the –V, –w, and –r options to the logadm(8) command, which allow you to lookup an entry, write an entry, or remove an entry from /etc/logadm.conf.
A full description of how and when /etc/logadm.conf is used and sample entries are found in logadm(8).
By default, logadm(8) works in GMT. Therefore, all entries in /etc/logadm.conf will have a GMT timestamp. Users can use the –l option to set logadm to local time.
See attributes(7) for descriptions of the following attributes: