priv_names - privilege definition file
The priv_names file, located in /etc/security, defines the privileges with which a process can be associated. See privileges(7) for the privilege definitions. In that man page, privileges correspond to privilege names in priv_names as shown in the following examples:
See attributes(7) for descriptions of the following attributes:
/etc/security/priv_names was added in Solaris 10 3/05.