|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Express 11/10|
- Availability Suite data services log file
The /var/adm/ds.log file contains the Availability Suite data services command log. The administration commands log activities to the file in the format:
date time product: message
Note that when the size of the log file exceeds 10 Mbytes, ds.log is renamed /var/adm/ds.log.bak and a new /var/adm/ds.log file is created.
The ds.log fields are:
The date format is mmm nn, where mmm is the local three-character abbreviation for the month and nn is the day of the month on which the event occurred.
The time of the event, in hh:mm:ss format.
A product code that identifies which component of the data services produced the event. The code is separated from the message that follows by a colon (:) and a space.
A message that can extend over more than one line describing the event that occurred. The second or following lines are not prefixed by the date, time, and product code strings.
The example below shows sample ds.log file content:
Jan 25 05:26:17 ii: iiboot suspend cluster tag <none> Jan 25 05:32:02 ii: iiboot resume cluster tag <none> Jan 25 05:32:04 sv: svboot: resume /dev/vx/rdsk/bigmaster Jan 25 05:32:04 sv: svboot: resume /dev/vx/rdsk/bigshadow Jan 25 05:32:04 sv: svboot: resume /dev/vx/rdsk/mstvxfs Jan 25 05:32:04 sv: svboot: resume /dev/vx/rdsk/master01
See attributes(5) for descriptions of the following attributes: