|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Express 11/10|
- Availability Suite Remote Mirror software configuration file
The rdc.cf is an optional configuration file that supplies the sndradm(1M) command with details of the volume sets to be operated on. Inrdc.cf, the volume sets and their host locations are defined in the following format:
post pdevice pbitmap shost sdevice sbitmap protocol mode options
The rdc.cf fields are:
Server on which the primary volume resides.
Primary volume partition to be copied. Specify only full path names (for example, /dev/rdsk/c0t1d0s2).
Volume partition in which the bitmap (scoreboard logs) of the primary partition is stored. Specify only full path names (for example, /dev/rdsk/c0t1d0s3).
Server on which the secondary volume resides.
Secondary volume partition. Specify only full path names (for example,/dev/rdsk/c0t1d0s4).
Volume partition in which the bitmap (scoreboard logs) of the secondary file is stored. Specify only full path names (for example, /dev/rdsk/c0t1d0s5).
Network transfer protocol. Specify IP.
Remote Mirror operating mode. Sync is the Remote Mirror mode where the I/O operation is not confirmed as complete until the remote volume has been updated. Async is the other Remote Mirror mode, in which the primary host I/O operation is confirmed as complete before updating the remote volume.
A consistency group name can be specified using the g character. A disk queue volume partition can be specified using the q character, using full path name only (/dev/rdsk/c0t1d0s5). Without the q character set will default to memory base queue. When running on a clustered system, a cluster resource group tag can be specified using the C character.
These options have the following syntax:
[g io_groupname] [q queue_volume][C ctag]
Note - When running on a cluster configuration, the cluster resource group tag is appended to the Remote Mirror set by default.
See attributes(5) for a description of the following attributes: