|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Acer Laboratories Inc. M5451 audio processor interface
The audiots device uses the ALI M5451 audio processor and an AC-97 Codec to implement the audio device interface.
The audiots device provides support for the internal speaker, headphone, line out, line in, and microphone.
64-bit audiots driver
audiots driver configuration file
See attributes(5) for a descriptions of the following attributes:
Acer Laboratories Inc. M5451 PCI Audio Processor Technical Specification