|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Kernel sharetab filesystem
The sharefs filesystem describes the state of all shares currently loaded by the kernel. It is mounted during boot time as a read-only file at /etc/dfs/sharetab.
Filesystem contents are dynamic and reflect the current set of shares in the system. File contents are described in sharetab(4).
The module may not be unloaded dynamically by the kernel.
System record of shared file systems.