|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Intel Pro Wireless 802.11a/b/g 3945 driver
The wpi 802.11b/g wireless NIC driver is a multi-threaded, loadable, clonable, GLDv3-based STREAMS driver supporting the Intel Pro Wireless 3945ABG chipset-based NIC's.
The wpi driver performs auto-negotiation to determine the data rate and mode. Supported 802.11b data rates are 1, 2, 5.5 and 11 Mbits/sec. Supported 802.11g data rates are 1, 2, 5.5, 11, 6, 9, 12, 18, 24, 36, 48 and 54 Mbits/sec.
Special character device.
32–bit ELF kernel module (x86).
64–bit ELF kernel module (x86).
See attributes(5) for descriptions of the following attributes:
802.11 — Wireless LAN Media Access Control and Physical Layer Specification — IEEE, 2001