|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- SD/MMC architecture
The sda module provides support services for Secure Digital (SD) and MultiMediaCard (MMC) slot and card device drivers.
32-bit ELF kernel module (x86)
64-bit ELF kernel module (x86)
See attributes(5) for a description of the following attributes:
System Administration Guide, Volume I
System Administration Guide: Basic Administration
The sda module provides support only for SD/MMC devices that are connected via a supported slot driver. Notably, slots that are on USB busses are normally treated as USB mass storage devices and are serviced by the scsa2usb(7D) driver.