|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- 24-bit PCI color frame buffer and graphics accelerator driver
The ifb driver is the device driver for the Sun Expert3D graphics accelerators. The Expert3D is a high resolution, high performance PCI graphics framebuffer providing hardware texture mapping. The Expert3D also supports 1920x1200 double buffered, z-buffered display and 1280 x 1024 stereo.
The ifbdaemon process loads the ifb microcode at system startup time and during the resume sequence of a suspend-resume cycle.
Device special file
ifb microcode loader