|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- DPT ServeRAID IV SCSI host bus adapter and RAID adapter driver
The dpt driver is a driver for the DPT (Distributed Processing Technology) family of SmartRAID IV SCSI HBA and RAID adapters. The following HBA adapters are supported: PM2024, PM2044UW, PM2044W, PM2124, PM2124W, PM2144UW, and PM2144W.
The following RAID adapters are supported: PM3224, PM3224W, PM3334UW, and PM3334W.
DPT PM3224 only: Only EPROM 7A and later versions are supported.
DPT PM2024 and PM2124 only: Only EPROM 6D4 and later versions are supported.
Use adapters with SmartROM version 3.B or later versions only.
Be sure that the controller board is installed in a PCI bus-mastering slot.
Disable PCI parity checking if your firmware version is earlier than version 7A, if your system memory is ECC, or if your system does not check parity.
During system boot, a message may be displayed saying a DPT controller driver cannot be installed. This message indicates that the motherboard installed in your system may contain ECC memory or may not check parity. If you see this message is displayed, disable PCI parity checking.
I/O Address: Auto
Auto-configuration code determines whether the adapter is present at the configured address and what types of devices are attached to it. The DPT ServeRAID is primarily used as a disk array (system drive) controller.
To configure the attached disk arrays, you must configure the controller (using the configuration utilities provided by the hardware manufacturer) before you boot the Solaris operating environment. You use the configuration utilities to set RAID levels, stripe parameters, cache mechanisms and perform other functions. For more information, see the user manual supplied with your hardware.
dpt configuration file
raw device where:
LUN n (0–7)
UNIX system slice n (0–15)
fdisk(1M) partition (0)
See attributes(5) for descriptions of the following attributes: