|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- System Management Bus controller driver
The smbus driver is a I2C (Inter IC) nexus driver that allows the system to communicate with various system component chips. SMBus is a two-wire control bus based on the I2C protocol through which systems can communicate with various I2C devices connected to the bus.
The smbus driver supports byte and block level transfer based on interrupt and polled mode.
64 bit ELF kernel module
See attributes(5) for descriptions of the following attributes:
System Management Bus (SMBus) Specification 2.0 — SBS Implementation Forum
The I2C Bus and How To Use It —Philips Semiconductor Document # 98-8080-575-01