Go to main content

Oracle® ILOM Administrator's Guide for Configuration and Maintenance Firmware Release 3.2.x

Exit Print View

Updated: April 2018
 
 

Chassis Hardware Requirements

  • A PCIe 2.0 compliant midplane must exist in the Sun Blade 6000 chassis. For more information on determining this, refer to the Sun Blade 6000 Modular System Product Notes.

  • The minimum software release of 3.2.1 must be installed on the CMM. This release includes the minimum Oracle ILOM CMM firmware version (3.0.10.15a), which supports SAS-2 and includes the Sun Blade Zone Manager.

  • All SAS-2 storage devices (blade server module with SAS-2 REM, SAS-2 NEMs, and SAS-2 storage modules) must be properly installed and powered-on in the Oracle blade chassis system.


    Note -  If the state of a SAS-2 storage device is in a failed state, the Sun Blade Zone Manager might not be able to recognize the failed SAS-2 storage device.
  • SAS-2 NEMs must be at a firmware version level that supports zoning. Check your NEM product notes for version information and available updates.

  • Initial setup and configuration of your Oracle ILOM CMM must be completed. For information about establishing a management connection to the Oracle ILOM CMM, see Setting Up a Management Connection to Oracle ILOM and Logging In.