procfs - process file system
The procfs filesystem is the interface to the process sub-system. procfs is mounted during boot at the /proc directory.
For more information on supported interfaces and the contents of this filesystem, see proc(5).
Mount point for the procfs file system
Header file for procfs interface definitions
See attributes(7) for descriptions of the following attribute:
The Process File System and Process Model in UNIX System V, Roger Faulkner, Sun Microsystems; Ron Gomes, AT&T Laboratories in Proceedings of the USENIX 1991 Winter Technical Conference.