- display environment variables currently set
printenv prints out the values of the variables in the environment. If a variable is specified, only its value is printed.
See attributes(5) for descriptions of the following attributes:
If a variable is specified and it is not defined in the environment, printenv returns an exit status of 1.