|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- delete a group definition from the system
The groupdel utility deletes a group definition from the system. It deletes the appropriate entry from the /etc/group file.
An existing group name to be deleted.
The following exit values are returned:
Invalid command syntax. A usage message for the groupdel command is displayed.
group does not exist.
Cannot update the /etc/group file.
system file containing group definitions
See attributes(5) for descriptions of the following attributes:
The groupdel utility only deletes a group definition that is in the local /etc/group file. If a network nameservice such as NIS or NIS+ is being used to supplement the local /etc/group file with additional entries, groupdel cannot change information supplied by the network nameservice.
groupdel fails if a group entry (a single line in /etc/group) exceeds 2047 characters.