|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- copy Availability Suite Point-in-Time shadow volume
iicpshd [-s] old_shadow new_shadow...
The iicpshd command copies an Availability Suite Instant Image shadow volume, updating the bit map header and Availability Suite configuration to reflect the new shadow volume.
No checks on the current use of either the old or new shadow volumes are made. The iicpshd command should only be run when the Instant Image shadow set using the old shadow volume is suspended.
The iicpshd command supports the following option:
Update the StorageTek configuration information for the Point-in-Time shadow set, but do not copy data from the old shadow volume to the new shadow volume.
A iicpshd command line has the following operands:
iicpshd copies the data of the old Availability Suite Instant Image shadow volume to the new shadow volume and updates the bit map header and configuration data.
See attributes(5) for descriptions of the following attributes:
iicpshd should be run only when the system is in single-user mode. When you run iicpshd, the command makes no attempt to check if a Point-in-Time set is in use. Running iicpshd with the -s flag while Point-in-Time is using the old shadow volume can result in shadow volume data loss. If you use the -s option, you must manually copy the data on the old shadow volume to the new shadow volume.