|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- IP network interfaces and TCP/IP tunables management daemon
ipmgmtd is a system daemon that handles administrative events for network IP interfaces and IP/TCP/UDP/SCTP/ICMP tunables. It is controlled through the service management facility (SMF) service instance:
The ipmgmtd daemon is started automatically by the SMF service and should not be invoked directly. It does not constitute an administrative or a programming interface. The administrative interface for managing IP interfaces and the aforementioned protocol tunables is through ipadm(1M).
See attributes(5) for descriptions of the following attributes: