labeld - Trusted Extensions label daemon
The label daemon is a system daemon which is started at boot time when Trusted Extensions is enabled. This daemon is started automatically and should not be invoked directly. It does not constitute a programming interface.
For enabling or disabling Trusted Extensions, and performing other administrative actions, refer to the labeladm(1M) command. Enabling or disabling Trusted Extensions requires additional administrative actions and affects all zones and system services. For more information, see labeladm(1M) man page.
Other configuration steps are needed before using Trusted Extensions functionality. For more information, see the Solaris Trusted Extensions Installation and Configuration Guide.
See attributes(5) for descriptions of the following attributes:
Solaris Trusted Extensions Administrator's Procedures